#!/bin/sh
# Set initial variables:
CWD=`pwd`
if [ "$TMP" = "" ]; then
  TMP=/tmp
fi

VERSION=1.26_1

if [ ! -d $TMP ]; then
  mkdir -p $TMP # location to build the source
fi
cd $TMP
rm -rf slacktrack
tar xzvf $CWD/slacktrack-$VERSION-source.tar.gz
cd slacktrack
# Start the "real" SlackBuild:
./slacktrack.SlackBuild